PART-I: Employability Skill
1. COMMUNICATION SKILLS:
Types of Communication
There are different ways or types of communication:
(i)
Verbal form i.e. communicating orally
(ii)
Non-verbal form i.e. communicating using body language, gestures or tone and pitch
(iii)
Written form i.e., communicating via handwritten or printed information
(iv)
Visual form, i.e., communicating via pictures, logos, posters, maps or charts etc.
Pros and Cons of Visual Communication
Communicating by the use of a non-verbal medium such as visual aids, posters, logos, sign-boards, hoardings
and so forth, is referred to as Visual communication.
Pros
1. It reinforces other forms of communication – Visual aids when used with other forms of communication,
such as oral communication or written communication, it makes the message more clear and more
understandable.
2. It can explain things in the way which are not possible through words – Sometimes, a concept or a
message is better conveyed through pictures than words.
3. It clears the barrier of qualification or language – Visual communication can successfully convey the
intended message to all without any prerequisite of knowing a specific language or subject.
Cons
1. Comparatively expensive – Visual medium is a comparatively expensive medium of communication. It has
some cost involved for producing the visual medium such as pamphlets, posters, pictures, logos etc.
2. Require specialized storing – Visual aids are not only costly to produce but also require a specific way of
storing them.
3. Time Consuming – Preparation of visual aids consumes time. All forms of visual aids consume time for their
preparation
4. Not a Complete form of communication – Visual aids enhance communication, but they ate not a full form
of communication. These require some other forms of communication to precisely deliver the message.
7C’s of Effective Communication
1. Control - You should have control over yourself, your body language, pace, tone, etc. and over your
audience, if possible.
2. Conversational – Try to converse to involve the other person. Do not lecture, do not whine, and do not angry
or over-emotional.
3. Confident – Your confidence makes the other person listen to you. Your voice should be loud enough and at
a controlled pace, your body language should be strong with a straight back, meaningful gestures, great eye
contact and so forth.
4. Competent – Carefully observe the listening party’s responses and adjust your use of language, non-verbal
behavior and your approach to make the communication successful.
5. Calm – If you stay calm, you are more likely to both calm down other and to continue to communication
calmly.
6. Clear – Be clear in your message. Don’t let people guess your meaning. State clearly.
7. Concise – Be specific – do not waste valuable time. Say what you have to say and ask what you need from
your listener or team and then let them go.

2.

SELF – MANAGEMENT SKILLS
What is Stress?
Stress is our body-and-mind’s response and reaction to challenging or taxing situations in our lives. It is our
body’s way of reacting and getting prepared to deal with a situation and the pressures it creates.
There are two kinds of stress:
1. Good stress – refers to the limited quantity of stress that helps one keep focused and motivated to do
something.
2. Bad stress – refers to a stress that is ongoing and does not lower down. When one can’t stop worrying and
is unable to do the required things one normally does otherwise, it is bad stress. Bad stress is
overwhelming and prevents one’s daily routines also.
Need for Stress Management
When stress (bad stress) becomes overwhelming, one must do something and take appropriate actions to
control it otherwise it will start taking a toll on one’s body.
Unmanaged stress may affect the immune system, digestive system, excretory system of the body. It may
cause the stress symptoms mentioned earlier and many more such things. Unmanaged stress is a significant
risk, and thus, one must always take timely actions to manage their stress levels whenever they feel that stress
has become negative and overwhelming.
Thus, stress management is important for all of us, for benefits like:
 Maintaining health
 Improving mood
 Boosting immune system
 Improving productivity
 And many other benefits
Self-Motivation Techniques
Following are the self-motivation techniques to accomplish goals and objctives:
(a) Decide everyday target for your work – Decide how much amount of work you will do each day.
(b) Visualized the desired outcome – Create a picture of what the desired outcome will look like, and have
this vision before you. It will help your work better and harder.
(c) Play up to your strengths and interests – You should set milestones of the things you are proficient in and
can do better (your strengths) or enjoy to do (interests).
(d) Monitor your progress – You can use some indicators to monitor your progress

3. ENTREPRENEURIAL SKILLS
How Entrepreneurship Contributes to an Individual
Although contribution to society and economy affects an individual directly and indirectly, yet
entrepreneurship affects individuals directly involved with it on many fronts such as their working style and
thought process.
Entrepreneurship contributes to an individual in following ways:
(a) Entrepreneurship gives independence and freedom to set your own schedule.
(b) Individuals get to work on what they believe in i.e. their passion
(c) It gives flexibility to work from anywhere: from home, from office, from a virtual office and so forth.
(d) It makes one own boss. One has the full control of the team and the company.
(e) An entrepreneur solves problems, which improves the lives of people and gives satisfaction to the
entrepreneur.
(f) It earns an individual much respect.
(g) Entrepreneurs, if succeed, are able to create wealth.
(h) Entrepreneurship aids in personal growth in terms of critical thinking, creativity, how to handle adversity,
become more decisive and confident, and less dependent on others.
Role of an Entrepreneur
Entrepreneurs are the captions of their entrepreneurial ventures. In ventures, they have to play different roles
and make decisions in different capacities. Majority the role of an entrepreneur in the working system of own
venture comprises of things like these:

(i) Innovator or creator – An entrepreneur either develops or creates a product as a solution to some
problems or innovates the use of available resources in a different way to solve a problem.
(ii) Team building – Choosing the right candidates and considering their cost to the business.
(iii) Cash flow Management – This is essential for the business to survive. Delays in payment from customers
on one side, and on the other side paying employees, vendors, debt repayment and office bills can affect
small businesses survival.
(iv) Time Management – Owners have to play multiple roles and wear many hats. It’s challenging to plan and
balance the time between different roles.
(v) Delegation of tasks and authority – Delegating tasks and authority, and getting output involves people
skills, which an entrepreneur must be good at.
(vi) Decision making – Entrepreneurs make hundreds of decisions every day. It can be stressful to take the
right decisions at the right time.
(vii) Understand the risks involved – An entrepreneurial venture of any scale – small scale, medium scale or
large scale – has certain risks involved. An entrepreneur should understand the risks involved and should
be able to bear them too.
(viii) Taking risks and mitigation – This takes some foresightedness and planning in advance so that calculated
risks are taken and later and for the advantages of the business.

4. GREEN SKILLS
What is Sustainable Development?
Sustainable Development is the development that meets the needs of the present without compromising the
ability of future generations to meet their own needs.
The 5P’s of Sustainable Development
Prosperity – We are determined to ensure that all human beings can enjoy prosperous and fulfilling lives and
that economic, social and technological progress occurs in harmony with nature.
Partnership - We are determined to mobilize the means required to implement this Agenda through a
revitalized Global partnership for Sustainable development, based on a spirit of strengthened global solidarity,
with the participation of all countries, all stakeholders and all people.
Peace - We are determined to foster peaceful, just and inclusive societies which are free from fear and
violence. There can be no sustainable development without peace and no peace without sustainable
development.
Planet - We are determined to protect the planet from degradation, including through sustainable
consumption and production, sustainably managing its natural resources and taking urgent actions on climate
change, so that it can support the needs of the present and future generations.
People - We are determined to end [poverty and hunger, in all their forms and dimensions, and to ensure that
all human beings can fulfill their potential in dignity and equality and in a healthy environment.
Few Topics for Discussion & Writing:
1: ORDERING FOOD AT A RESTAURANT WITH RELEVANT KNOWLEDGE OF ETTIQUETTS:
Imagine that you are at a restaurant. The waiter has come to ask what you would like to have, and you want to order a
plate of Salads before the main course menu….
2: DESCRIBING YOUR STRENGTHS & WEAKNESSES WITH PROPER ADJECTIVES.
Basic Knowledge of English Grammar : Parts of Sentences & Parts of Speech . Phrases, Synonyms, Antonyms etc.

PART-II: Word Processing
1. Alignment of text:
Step 1: Open an existing Word document or start a new document and type your text. The default layout is left
align, where text will be aligned to the left margin of the document.
Step 2: To change the layout of your text, select the text that you wish to change by using the mouse or keyboard
shortcuts.
Step 3: To centre the selected text, click on the ‘centre text’ icon in the formatting ribbon at the top of the
document.
Step 4: To right align the selected text, click on the ‘right align’ icon. This will move all highlighted text so that it’s

aligned to the right.
Step 5: To ‘justify’ text so that it is aligned to both right and left, click on the ‘justify’ icon.
Step 6: It’s also possible to change selected text using a combination of keyboard shortcuts, which some people
find easier than using the mouse.
To make text centered, select and highlight the text first, then hold down Ctrl (the control key) on the keyboard
and press E.
 To make text right aligned, select and highlight the text first, then hold down Ctrl (the control key) on the
keyboard and then press R.
 To make text justified, select and highlight the text first, then hold down Ctrl (the control key) on the keyboard
and then press J.
 To make the text left aligned again, press and hold down Ctrl on the keyboard and press L.
2. Indentation of Text:
To Use a pre-defined style:

Open the Styles and Formatting window (select: Format > Styles and Formatting from the pulldown
menu). Place the text cursor in the text that you want to format as hanging indent (or have the cursor in
an empty text style and enter the text later)

Double-click on the Hanging Indent choice in the Styles and Formatting window. This default style has a
hanging indent - but it also has a left margin offset of .19 inches.
(OPTION) To change the indent offset:

After performing the above two steps, close the Styles and Formatting window.

Place your cursor in the paragraph with the hanging indent.

Choose Format > Paragraph

Select the Indents & Spacing tab in the Paragraph window

Click on the up and down arrows to adjust the Before text and First line measurements to adjust the offset
of the hanging indent.
Change paragraph indents and spacing:

Select one paragraph or a group of paragraphs that you want to adjust.

Click the Paragraph dialog box launcher on the Page Layout or Layout tab.

If necessary, choose the Indents and Spacing tab.

Choose your settings, and then choose OK.
3. Inserting Line Spacing: To change the line spacing to double spacing in the entire document, click "Format,"
and then select "Paragraph." Click the "Line Spacing" drop-down menu, choose "Double," and then click "OK."
To change the spacing on a specific piece of text, highlight the text before adjusting the formatting.
4. Inserting Paragraph Spacing: Set 1-inch Spacing. Select the text you want to work with, then open the Format
menu and choose "Paragraph." You can change the space before the selected paragraph, after the
selected paragraph or between the selected lines to 1 inch using the options under the Indents & Spacing tab.
Click "OK" to confirm your settings ...
5. Inserting Header and Footer:
 Select File > Properties > Description, enter a title for your document in the Title area, and click OK to
close the dialog box.
 Add a header (Insert > Header > Default).
 Place the cursor in the header part of the page.
 Select Insert > Fields > Title.
6. Inserting Page Number :
 Place the cursor in the first paragraph of the new page.
 Choose Insert > Manual break.
 Page break is the default selected on the Insert Break dialog box.
 Choose the required page in the Style drop-down list.
 Check Change page number.
 Specify the page number to start from and then click OK
7. Inserting Symbols :
 Place the cursor in the location where you want the symbol to appear.
 On the Insert menu select Special Character.
 In the dialog that appears, choose Symbol from the Font list.The trademark symbol is available in a Serif
font (character 212) or in a San-Serif font (character 228). ...
 Click OK.
8. Inserting Pictures:
 Click in the Open document where you want the image to appear.
 Choose Insert > Picture > From File from the menu bar.
 On the Insert Picture dialog, navigate to the file to be inserted, select it, and click Open.

9. Inserting Shapes:
 Click the shape, hold down your left mouse button and drag the shape to the place on the document
where you want it to appear. Resize the shape by clicking and dragging one of the handles along
the shape's edge. Move to the top of the drawing window, and review the drop-down menus on the "Line
and Filling" toolbar.
10. Inserting Tables:
 To insert a table with more control over the settings and properties, use the Insert Table dialog box.
 To open the dialog box, select Table → Insert → Table or Ctrl + F12 or left click the Table icon.
 The AutoFormat button at the bottom of the dialog box opens the AutoFormat dialog box:
11. Formatting Text :
 Press F11 to open the Styles and Formatting window.
 On the Paragraph Styles page of the Styles and Formatting window, right-click on Default in the list and
select Modify.
 On the Paragraph Style dialog, go to the Text Flow page.
 Under Hyphenation, select or deselect the automatically option.
12. Page Break:
 Press F11 to open the Styles and Formatting window.
 On the Paragraph Styles page of the Styles and Formatting window, right-click on Default in the list and
select Modify.
 On the Paragraph Style dialog, go to the Text Flow page.
 Under Hyphenation, select or deselect the Automatically option.
13. Changing case:
 Highlight the text you want to change.
 Once highlighted click Format and then Change Case.
 Within Change Case select the type of capitalization you want.
14. Object Linking Embedding (OLE):
 Select Insert > Object > OLE object from the main menu. This opens the dialog below.
 Select Create new and select the object type among the available options.
 Click OK. An empty container is placed in the slide.
 Double-click on the OLE object to enter the edit mode of the object.

PART-III: Web Technology
1.

Basic Terminologies:
Browser: A web browser (commonly referred to as a browser) is a software application for accessing information on the World
Wide Web. Each individual web page, image, and video is identified by a distinct URL, enabling browsers to retrieve and display
them on the user's device.
Web Address / URL: A Uniform Resource Locator (URL), colloquially termed a web address, is a reference to a location on a
computer network and a mechanism for retrieving it. URLs occur most commonly to reference web pages (http), but are also
used for file transfer (ftp), email (mailto), database access (JDBC), and many other applications.
Web Server: Web server refers to server software, or hardware dedicated to running said software, that can serve contents to
the World Wide Web. A web server processes incoming network requests over the HTTP protocol (and several other related
protocols)
WWW: The World Wide Web (abbreviated WWW or the Web) is an information space where documents and other web
resources are identified by Uniform Resource Locators (URLs), interlinked by hypertext links, and accessible via the Internet. The
World Wide Web has been central to the development of the Information Age and is the primary tool billions of people use to
interact on the Internet.

2.

Protocol: Protocols are rules that control over the transactions of files and communications in the Internet.
Examples:
 The Internet Protocol (IP) is the principal communications protocol for transferring files (packets) across network
boundaries.
 The Hypertext Transfer Protocol (HTTP) is an application protocol for distributed, collaborative, and hypermedia
information systems.
 Transmission Control Protocol (TCP) is one of the main protocols of the Internet protocol. It originated in the initial
network implementation in which it complemented.
 The File Transfer Protocol (FTP) is a standard network protocol used for the transfer of computer files between a
client and server on a computer network.
Internet Connection: Internet access is the ability of individuals and organizations to connect to the Internet using computer
terminals, computers, and other devices; and to access services such as email and the World Wide Web. Various technologies,
at a wide range of speeds have been used by Internet service providers (ISPs) to provide this service.
Internet access was once rare, but has grown rapidly. In 1995, only 0.04 percent of the world's population had access, In the

first decade of the 21st century, many consumers in developed nations used faster broadband technology, and by 2014, 41
percent of the world's population.
3.

Internet Access: Internet access is the ability of individuals and organizations to connect to the Internet using computer
terminals, computers, and other devices; and to access services such as email and the World Wide Web. Various technologies,
at a wide range of speeds have been used by Internet service providers (ISPs) to provide this service.
Search Engine: It is a service that allows Internet users to search for content via the World Wide Web (WWW). A user enters
keywords or key phrases into a search engine and receives a list of Web content results in the form of websites, images, videos
or other online data. The list of content returned via a search engine to a user is known as a search engine results page (SERP).
Online Chat: It may refer to any kind of communication over the Internet that offers a real-time transmission of text messages
from sender to receiver. Chat messages are generally short in order to enable other participants to respond quickly. Thereby, a
feeling similar to a spoken conversation is created, which distinguishes chatting from other text-based online communication
forms such as Internet forums and email.
Audio / Video chat is a one-on-one visual communication between two Internet users. Skype popularized video as well as audio
chats. It lets any two people around the globe to place a video call to each other. For this, all they need is a computer, the Skype
application, and a good Internet connection.
The World Wide Web (WWW): The Web is nothing more than a collection of files stored at locations throughout the world.
These files are written using a special language known as the Hypertext Markup Language (HTML). A file written using this
language will contain text which forms the information content of the file, together with instructions which define how the text
is to be displayed; for example, HTML contains a facility whereby blocks of text are specified to be displayed as bullet points.
e-Commerce: Electronic commerce The ability to do business without the usual constraints of time or distance make ecommerce one of the most important services provided by the Internet. With the single click of a mouse, online customers can
purchase almost anything day or night from the comfort of their own home. Since human interaction and the need for an actual
brick-and-mortar location do not figure into the e-commerce equation, doing business on the Internet does not cost as much.
This levels the business playing field and allows small business to compete with large corporations.
e-Shopping or Online shopping is a form of e-commerce which allows consumers to directly buy goods or services from a seller
over the Internet using a web browser. Consumers find a product of interest by visiting the website of the retailer directly or by
searching among alternative vendors using a shopping search engine, which displays the same product's availability and pricing
at different e-retailers. As of 2016, customers can shop online using a range of different computers and devices, including
desktop computers, laptops, tablet computers and smart phones.
E-Banking: e-Banking is a product designed for the purposes of online banking that enables you to have easy and safe access to
your bank account. E-banking is a safe, fast, easy and efficient electronic service that enables you access to bank account and to
carry out online banking services, 24 hours a day, and 7 days a week.
With this service one can save his/her time by carrying out banking transactions at any place and at any time, from your home
or office, all you need is internet access. E-banking enables the following:
•
•
•
•
•
•


Accurate statement of all means available in your bank account
Statement of current account, credits, overdrafts and your deposits
Execution of national and international transfers in various currencies
Execution of all types of utility bill payments (electricity, water supply, telephone bills, etc..)
Carrying out customs payments
Electronic confirmation for all transactions executed by E-banking
Management of credit card

e-Learning System: A learning system based on formalised teaching but with the help of electronic resources is known as Elearning. While teaching can be based in or out of the classrooms, the use of computers and the Internet forms the major
component of E-learning. E-learning can also be termed as a network enabled transfer of skills and knowledge, and the delivery
of education is made to a large number of recipients at the same or different times. Earlier, it was not accepted
wholeheartedly as it was assumed that this system lacked the human element required in learning.
Online Reservation System: A computer reservation system or central reservation system (CRS) is a computerized system used
to store and retrieve information and conduct transactions related to air, train and bus travel, hotels, car rental, or other
activities. Originally designed and operated by airlines. Global distribution systems (GDS) book and sell tickets for multiple
airlines. Most airlines have outsourced their CRSs to GDS companies, which also enable consumer access through Internet
gateways. These are also used to relay computerized information for users in the hotel industry, making reservation and
ensuring that the hotel is not overbooked.

e-Information
1.

E-Mail: Electronic mail (email or e-mail) is a method of exchanging messages ("mail") between people using electronic
devices. Email first entered limited use in the 1960s and by the mid-1970s had taken the form now recognized as email.
Email operates across computer networks, which today is primarily the Internet. Some early email systems required the
author and the recipient to both be online at the same time, in common with instant messaging. Today's email systems are
based on a store-and-forward model. Email servers accept, forward, deliver, and store messages. Neither the users nor
their computers are required to be online simultaneously; they need to connect only.
Mail Id: Email id is an email address that is unique in the associated application and can be used as login id or unique
identifier of the account.
How to send and receive e-mail
E-mail Program: To send and receive e-mail messages, you can use an e-mail program, also known as an e-mail client, such
as Microsoft Outlook or Mozilla Thunderbird. When using an e-mail client, you must have a server that stores and delivers
your messages, which is provided by your ISP or in some cases, another company. An e-mail client needs to connect to a
server to download new e-mail, whereas email stored online (see next section) updates automatically when you visit the
site.
E-mail Online: An alternative way of sending and receiving e-mail (and the more popular solution for most people) is an
online e-mail service or webmail. Examples include Hotmail (now Outlook.com), Gmail, and Yahoo Mail. Many of the online
e-mail services, including the ones we just mentioned, are free or have a free account option.
Writing an e-mail: When writing an e-mail message, it should look something like the example window below. As you can
see, several fields are required when sending an e-mail:
The field is where you type the e-mail address of the person who is the recipient of your message.
The field should contain your e-mail address.
If you are replying to a message, the and From fields are automatically filled out; if it's a new message, you'll need to enter
them manually.
The Subject should consist of a few words describing the e-mail's contents. The Subject lets the recipient see what the email is about, without opening and reading the full e-mail. This field is optional.
The CC ("Carbon Copy") field allows you to specify recipients who are not direct addressees (listed in the "To" field). For
instance, you can address an email to Jeff and CC Linda and Steven. Although the e-mail is addressed to Jeff, Linda and
Steven will also receive a copy of the message, and their addresses will be visible to Jeff, and to each other. This field is
optional.
The BCC ("Blind Carbon Copy") field is similar to CC, except the recipients are secret. Each BCC recipient will receive the email, but will not see who else received a copy. The addressees (anyone listed in the "To" field) remain visible to all
recipients. This field is optional.
Finally, the Message Body is the location you type your main message. It often contains your signature at the bottom;
similar to a hand-written letter.
When referring to e-mail, an attachment is a file sent with an e-mail message. An Attachment can be a picture, a word
document, a movie, a sound file, an Excel document, or any other file that requires another program to open it.
What makes a valid e-mail address?
There are several rules that an e-mail address must follow to be valid:


As mentioned earlier, an e-mail must have a username followed by an @ (at sign) which is followed by the domain
name with a domain suffix.



The username cannot be longer than 64 characters long, and the domain name cannot be longer than 254
characters.



There should be only one @ sign in an e-mail address.



The space and special characters: ( ) , : ; < > \ [ ] are allowed. Occasionally, a space, backslash, and quotation mark
work but must be preceded with a forward slash. Although valid, some e-mail providers do not allow these
characters.



The username and e-mail addresses as a whole cannot begin or end with a period.



The e-mail must not have two or more consecutive periods.

PART-IV: Excel
Consider the following Excel Sheet and perform the following tasks:
(1)
(2)
(3)
(4)
(5)

Create the sheet of Result of a class, assuming each subject has full marks as 100.
Add one more column Average next to Total.
Calculate the Total marks of all the four subjects and display under the column Total.
Calculate the Average marks of all the four subjects and display under the column Average.
Find the Maximum and Minimum marks of each subject.

MAXIMUM:
MINIMUM:

(Answer of Qs1): Open Spread Sheet and open new and then Type Column Headings and fill the fields.
(Answer of Qs2): Go to Column H and type Average
(Answer of Qs3):





Go to Cell No G2
Type =(C2+D2+E2+F2+)
Press enter and get total of all four subjects
Hold the handler (+ sign of the right bottom corner of the cell) and drag it up to cell no G6 and get
the Total of all rows

(Answer of Qs4):





Go to Cell No C8 to get the Maximum of English subject.
Type =MAX(C2:C6) [There are marks of 5 students & MAX() function calculates Maximum]
Press enter and get Maximum of all 5 records.
Hold the handler (+ sign of the right bottom corner of the cell) and drag it up to cell no F8 and get
the Maximum marks of all the subjects in the same 8th row.

(Answer of Qs5):





Go to Cell No C9 to get the Maximum of English subject.
Type =MIN(C2:C6) [There are marks of 5 students & MIN() function calculates Minimum]
Press enter and get Minimum of all 5 records.
Hold the handler (+ sign of the right bottom corner of the cell) and drag it up to cell no F9 and get
the Minimum marks of all the subjects in the same 9th row.

PART-V: Database Concept
Database management System
A database management system is a software package with computer programs that controls the creation, maintenance, and use of
a database. It allows organizations to conveniently develop databases for various applications. A database is an integrated collection
of data records, files, and other objects. A DBMS allows different user application programs to concurrently access the same
database.
Well known DBMSs are: Oracle, IBM DB2, Microsoft SQL Server, Microsoft Access, PostgreSQL, MySQL, FoxPro, and SQLite.

Columns or Fields:
A column is a set of data values of a particular simple type, one for each row of the table.
Database Queries based on the following table ITEM:

A SELECT statement retrieves/reads zero or more rows from one or more database tables or database views. In most applications,
SELECT is the most commonly used Data Manipulation Language (DML) command. The SELECT statement has many optional clauses:
To create a Database SHOP: CREATE DATABSE SHOP;
To open database SHOP: USE SHOP;
To create the table: CREATE TABLE ITEMS (ID CHAR(5) PRIMARY KEY NOT NULL UNIQUE, PNAME CHAR(10), PRICE DECIMAL(5,2),
MDATE DATE, QTY INTEGER(4));
To insert/enter a new record in the table:

INSERT INTO ITEM VALUES (‘TOO1’, “Soap”, 39.0, “2006-12-23”, 55);

To read or access or retrieve all records:

SELECT * FROM ITEM;

IMPORTANT QUESTIONS
CLASS – X
SUB: INFORMATION TECHNOLOGY
Q.1. Define Stress. What are the tips for managing stress?
Q.2. How has entrepreneurship contributed to society?
Q.3. How Entrepreneurship contributes to an Individual?
Q.4. What are the different qualities of successful entrepreneurs?
Q.5. What is the role played by an entrepreneur in his/her venture?
Q.6. What question you should ask yourself before you decide entrepreneurship as your career?
Q.7. What are various possible ways to finance startups in India?
Q.8. What is Sustainable Development? What are the 5P’s of Sustainable Development?
Q.9. What is a network? Why is it needed?
Q.10. What is the difference between Message Switching technique and Packet Switching technique?
Q.11. What are the different types of networks? What is the geographical scope of LAN, Man and WAN?
Q.12. What do you mean by network topology? What are the most popular topologies?
Q.13. What is cyber safety? Why is it important?
Q.14. List some safety measure which you must take while online?
Q.15. What is a header and footer? How would you add headers and footers to your document?
Q.16. What are Character styles? How are these different from paragraph styles?
Q.17. What are the similarities and differences between sum and autosum functioning?
Q.18. What do you understand by sorting of data? What is the significance of sorting of data?
Q.19. What are the two types of filters in spreadsheet?
Q.20. What are the advantages, disadvantages and purposes of using charts and graphs.
Q.21. What is a database? What are the Advantages of using Databases?
Q.22. Write down the SQL query for the following:
(a) Creating a Database
(b) Create a table under a newly created Database
(c) Inserting records in the Database

